[WF-General] skstream 0.3.0 release

Alistair Riddoch alriddoch at zepler.org
Tue Sep 30 15:01:03 PDT 2003


On Tue, Sep 30, 2003 at 09:51:07AM +0100, James Turner wrote:
> 
> >If I have eris use skstream-0.3 (using the attached 
> >skstream-0.3.patch), I get
> >the following
> >error:
> >
> CVS Eris already uses skstream 0.3, but it also uses Atlas 
> transitional. People who want to use stable Eris should stick with 
> skstream 0.2, or branch eris from the last release tag : the changes to 
> support skstream 0.3 are trivial.
> 

Every care has been taken to ensure that skstream 0.2 and 0.3 can be installed
side by side. Current stable releases of most software still require 
skstream 0.2, and there is not much reason to update them to use 0.3.
As I said in my announcement, skstream 0.3 is required by code under
development.

Al
-- 
Alistair Riddoch
alriddoch at zepler.org
http://www.zepler.org/~alriddoch/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mail.worldforge.org/pipermail/general/attachments/20030930/a908a407/attachment.bin


More information about the General mailing list