[WF-General] atlas-python package for SMGL

Eric Sandall eric at sandall.us
Wed Jul 21 08:35:52 PDT 2004


Quoting Alistair Riddoch <alriddoch at zepler.org>:
> On Wed, Jul 21, 2004 at 08:12:36AM -0700, Eric Sandall wrote:
> > Source Mage GNU/Linux[0] now has a package for Atlas-Python[1].
> > 
> 
> The version Atlas-C++ you are having problems with is a development series
> in cvs that is currently not in use. When releases are created from this
> series, all the files required are bundled into the release and there
> is no requirement for Atlas-Python. There is therefor no need to package
> or distribute Atlas-Python as its not used anywhere else.

eris from cvs, needed by sear 0.5.0, says it needs Atlas-C++ from cvs (atlas-c++
0.6), which in turn said it needs Atlas-Python. Or did I miss something (perhaps
a release of atlas-c++ 0.6)?

-sandalle

-- 
Eric Sandall                     |  Source Mage GNU/Linux Developer
eric at sandall.us PGP: 0xA8EFDD61  |  http://www.sourcemage.org/
http://eric.sandall.us/          |  SysAdmin @ Inst. Shock Physics @ WSU
http://counter.li.org/  #196285  |  http://www.shock.wsu.edu/

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.


More information about the General mailing list