[WF-General] Crash in most recent ember.

Erik Hjortsberg erik.hjortsberg at iteam.se
Mon Sep 8 05:28:35 PDT 2008


If you've purged both your local dir and the installation dir it should work. I'm guessing that it's something that I've changed in the media that's broken, it sounds like the standard "duplicate resource names creating strange errors" problem. If I could look at ember.log I should be able to figure it out, otherwise I'll probably get the same error when I do a clean checkout and installation myself. I'll do that later today when I get home.

Btw, I've just now created a branch for 0.5.4, so hopefully I'll be able to release it within the week.

Sincerely Erik


-----Original Message-----
From: Alistair Riddoch [mailto:alriddoch at googlemail.com]
Sent: den 8 september 2008 14:24
To: Erik Hjortsberg; general at worldforge.org
Subject: Crash in most recent ember.

Latest ember from git is crashing with the following error:

Error when setting up Ogre: OGRE EXCEPTION(4:ItemIdentityException):
Resource with the name CaelumGroundFogBase already exists. in
ResourceManager::add at OgreResourceManager.cpp (line 113)

I have tried completely removing my local settings directory, and
purging the local install prefix. I seem to remember this worked last
time I had an issue like this, but not this time. If there is
something simple I am missing out, let me know, otherwise I'll file a
bug.

Thanks,

Al
--
Alistair Riddoch
alriddoch at googlemail.com
http://alistairriddoch.org/


More information about the General mailing list