[WF-General] Crash in most recent ember.

Erik Hjortsberg erik.hjortsberg at iteam.se
Mon Sep 8 07:32:05 PDT 2008


Ok, that's my fault. I did some media restructuring updates during the weekend and forgot to properly test that everything was ok. I'll fix it later today.

/Erik

-----Original Message-----
From: Alistair Riddoch [mailto:alriddoch at googlemail.com]
Sent: den 8 september 2008 14:36
To: Erik Hjortsberg
Cc: general at worldforge.org
Subject: Re: Crash in most recent ember.

2008/9/8 Erik Hjortsberg <erik.hjortsberg at iteam.se>:
> If you've purged both your local dir and the installation dir it should work. I'm guessing that it's something that I've changed in the media that's broken, it sounds like the standard "duplicate resource names creating strange errors" problem. If I could look at ember.log I should be able to figure it out, otherwise I'll probably get the same error when I do a clean checkout and installation myself. I'll do that later today when I get home.
>

Attached for your viewing pleasure is my ember.log. I am pretty sure I have done all the purging and reinstalling I can.

> Btw, I've just now created a branch for 0.5.4, so hopefully I'll be able to release it within the week.
>

Neat. I won't be able to do a cyphesis release before you, but will aim to do one as soon as possible after so that there isn't a conflict issue with Mercator.

Al
--
Alistair Riddoch
alriddoch at googlemail.com
http://alistairriddoch.org/


More information about the General mailing list