[WF-General] Automatic adjustment level of graphical levell

Erik Hjortsberg erik.hjortsberg at gmail.com
Wed Mar 31 05:09:12 PDT 2010


Hi, looking at the Ogre wiki 
(http://www.ogre3d.org/wiki/index.php/Hardware ) it says that it should 
work if you have at least OpenGL 1.2.1. The Geforce 4 MX is a pretty bad 
card (basically a Geforce 2+), but if you have recent drivers enough you 
should have OpenGL 1.2.
Could you send me your ~/.ember/ember.log file?

I didn't quite understand the last part though. Do you also have a 
Geforce 5200 and 5500 card?

/Erik

2010-03-31 00:33, Комягин Дмитрий skrev:
> Hello.
>
> I compiled the Ember in openSUSE. Program well run with GeForce7600, 
> but under the GeForce 4 MX 440 when trying to start the game on the 
> server, it exits with an error. I believe that this is due to the lack 
> of support OpenGL2.0 or an insufficient number of texture units.
>
> Previously, you mentioned that Ember supports using fixed function 
> pipeline, but Ogre requires OpenGL 2.0. The minimum hardware for 
> running a GeForce FX 5xxx? Some examples of Ogre using fixed function 
> pipeline run by and for GeForce 4 mx440.
>
> Will Ember refined so that it can run on the equipment below OpenGL 2.0?
>
> Of course, I changed its GeForce 4mx440 on GF5200 or GF5500, in order 
> to make easier testing modifications.
>
> With regards.Dmitry
>
>
> _______________________________________________
> General mailing list
> General at mail.worldforge.org
> http://mail.worldforge.org/lists/listinfo/general
>    
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.worldforge.org/pipermail/general/attachments/20100331/6813783a/attachment-0001.html>


More information about the General mailing list