[WF-General] New server issue

Taben Yaroslav yaroslav.taben at mail.utoronto.ca
Wed Jan 14 05:38:19 PST 2015


This might be the problem of the vm itself. I run the release version of ember on Windows just find. However, when I run the latest version of ember in my vm, the terrain appears black. 
It's good enough for my purposes, since I only need the client to test the features I develop in the Cyphesis, so I didn't really look for a way to remedy it. If someone has any expertise in virtual machines, maybe they would confirm or explain this. 
It might also be the case that I've built it in a wrong way, but if you're using win 8.1 and the release version (I think, it's 7.2?), it should be fine, since I run the same thing without problems (it renders fine when not in virtual machine) 


Yaroslav

> On Jan 14, 2015, at 5:41 AM, Marisa Giancarla <fstltna at me.com> wrote:
> 
> Or better for me at the moment - anyone have windows version of the latest client?
> 
> Marisa
> 
> ----
> LinkedIn: http://www.linkedin.com/in/marisagiancarla
> TinyRPG: http://TinyRPGGame.com
> Opensim City: https://OpensimCity.org
> Opensim Radio: http://radio.opensimcity.org:8188
> Empire Directory: https://EmpireDirectory.net
> Lugdunon City: https://LugdunonCity.org
> IndieDB: http://www.indiedb.com/company/pocketfiction-pocketgames4me
> 
>> On Jan 14, 2015, at 2:21 AM, Marisa Giancarla <fstltna at me.com> wrote:
>> 
>> Got it. I am running the latest version of cyphesis but the packaged version of ember as i have not been able to compile it for windows or osx. Any idea when the update might occur?
>> 
>> Marisa
>> 
>> ----
>> LinkedIn: http://www.linkedin.com/in/marisagiancarla
>> TinyRPG: http://TinyRPGGame.com
>> Opensim City: https://OpensimCity.org
>> Opensim Radio: http://radio.opensimcity.org:8188
>> Empire Directory: https://EmpireDirectory.net
>> Lugdunon City: https://LugdunonCity.org
>> IndieDB: http://www.indiedb.com/company/pocketfiction-pocketgames4me
>> 
>>> On Jan 14, 2015, at 2:16 AM, Erik Ogenvik <erik at ogenvik.org> wrote:
>>> 
>>> The last year I've done some long needed changes to some of the core server features. Unfortunately some of these have been protocol breaking, in the sense that older clients won't properly render the world.
>>> These breaking changes are necessary, and this seemed like a good enough time to go through with them.
>>> Thus, if you run the latest version of the server, but connect to it with a client other than the latest development version, you will get a an incorrect world.
>>> 
>>> This is an interim problem during development; as soon as features have stabilized new server and client versions will be released in tandem.
>>> 
>>> /Erik
>>> 
>>> 2015-01-14 10:48 GMT+01:00 Marisa Giancarla <fstltna at me.com>:
>>>> Im setting up a new worldforge server on my projects server (will post more about this shortly) and when i connect to it using ember in a Win8.1 VM not all the objects appear. For instance the ground shows up as red and objects are floating in it etc. when i ran the cyimport it loaded in a lot of rules and didn't show any errors so i don't know whats going on.
>>>> 
>>>> Any ideas?
>>>> 
>>>> Marisa
>>>> 
>>>> ----
>>>> LinkedIn: http://www.linkedin.com/in/marisagiancarla
>>>> Opensim City: https://OpensimCity.org
>>>> Opensim Radio: http://radio.opensimcity.org:8188
>>>> Empire Directory: https://EmpireDirectory.net
>>>> Lugdunon City: https://LugdunonCity.org
>>>> IndieDB: http://www.indiedb.com/company/pocketfiction-pocketgames4me
>>>> 
>>>> _______________________________________________
>>>> General mailing list
>>>> General at mail.worldforge.org
>>>> http://mail.worldforge.org/lists/listinfo/general
>>> 
>>> _______________________________________________
>>> General mailing list
>>> General at mail.worldforge.org
>>> http://mail.worldforge.org/lists/listinfo/general
>> _______________________________________________
>> General mailing list
>> General at mail.worldforge.org
>> http://mail.worldforge.org/lists/listinfo/general
> _______________________________________________
> General mailing list
> General at mail.worldforge.org
> http://mail.worldforge.org/lists/listinfo/general
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.worldforge.org/pipermail/general/attachments/20150114/5d8da9b8/attachment-0001.html>


More information about the General mailing list