[WF-General] Linux issue?

Marisa Giancarla fstltna at me.com
Fri Jan 16 09:50:54 PST 2015


I added the switch "-j1" to the build command and it compiles ember fine now. Too bad this didn't fix the mouse issue...

Marisa

----
LinkedIn: http://www.linkedin.com/in/marisagiancarla
TinyRPG: http://TinyRPGGame.com
Opensim City: https://OpensimCity.org
Opensim Radio: http://radio.opensimcity.org:8188
Empire Directory: https://EmpireDirectory.net
Lugdunon City: https://LugdunonCity.org
IndieDB: http://www.indiedb.com/company/pocketfiction-pocketgames4me

> On Jan 16, 2015, at 4:39 AM, Erik Ogenvik <erik at ogenvik.org> wrote:
> 
> What errors are you getting when trying to build it?
> 
> /Erik
> 
> 2015-01-16 11:33 GMT+01:00 Marisa Giancarla <fstltna at me.com>:
>> No, it is with the linux ember from the main worldforge website as i cant get it to build on either of my linux installations. Do you have one you could send me? Here is my log file:
>> Ember Log Output
>> 
>> Marisa
>> ----
>> LinkedIn: http://www.linkedin.com/in/marisagiancarla
>> TinyRPG: http://TinyRPGGame.com
>> Opensim City: https://OpensimCity.org
>> Opensim Radio: http://radio.opensimcity.org:8188
>> Empire Directory: https://EmpireDirectory.net
>> Lugdunon City: https://LugdunonCity.org
>> IndieDB: http://www.indiedb.com/company/pocketfiction-pocketgames4me
>> 
>>> On Jan 16, 2015, at 12:30 AM, Erik Ogenvik <erik at ogenvik.org> wrote:
>>> 
>>> Ok, and this is with running the latest version of Ember from Git?
>>> Could you send me your ~/.ember/ember.log file?
>>> 
>>> /Erik
>>> 
>>> 2015-01-16 9:08 GMT+01:00 Marisa Giancarla <fstltna at me.com>:
>>>> Hi. Im using vmware and other game apps seem to work fine. Also the ember screens come up and look ok and ogre correctly uses the renderer as hardware opengl. The ember loading screens and server selection screens appear fine, its just the mouse that is acting wonky once the ember screen comes up...
>>>> 
>>>> Marisa
>>>> 
>>>> ----
>>>> LinkedIn: http://www.linkedin.com/in/marisagiancarla
>>>> TinyRPG: http://TinyRPGGame.com
>>>> Opensim City: https://OpensimCity.org
>>>> Opensim Radio: http://radio.opensimcity.org:8188
>>>> Empire Directory: https://EmpireDirectory.net
>>>> Lugdunon City: https://LugdunonCity.org
>>>> IndieDB: http://www.indiedb.com/company/pocketfiction-pocketgames4me
>>>> 
>>>>> On Jan 15, 2015, at 11:53 PM, Erik Ogenvik <erik at ogenvik.org> wrote:
>>>>> 
>>>>> Running in a virtual machine is problematic, since the 3d acceleration then often isn't handled by the graphic card but instead is done in software by the virtualization engine. And given the very complex nature of 3d graphics these days the software almost never provide enough features to make it work (not to speak of the performance).
>>>>> 
>>>>> However, VirtualBox provides experimental support for exposing the native GPU. https://www.virtualbox.org/manual/ch04.html#guestadd-3d
>>>>> Is this what you're running? 
>>>>> 
>>>>> /Erik
>>>>> 
>>>>> 2015-01-16 0:22 GMT+01:00 Marisa Giancarla <fstltna at me.com>:
>>>>>> Im trying to set up a linux vm to test ember, and I'm running into a issue. The first time i ran it a ogre window appeared and asked me what rendering engine i wanted to use. I selected opengl and the ember server selector window appeared. But when i try to move the mouse it goes crazy. Like it jumps between 4 or 5 places vertically and nowhere in-between. Has anyone else seen this?
>>>>>> 
>>>>>> Marisa
>>>>>> 
>>>>>> ----
>>>>>> LinkedIn: http://www.linkedin.com/in/marisagiancarla
>>>>>> TinyRPG: http://TinyRPGGame.com
>>>>>> Opensim City: https://OpensimCity.org
>>>>>> Opensim Radio: http://radio.opensimcity.org:8188
>>>>>> Empire Directory: https://EmpireDirectory.net
>>>>>> Lugdunon City: https://LugdunonCity.org
>>>>>> IndieDB: http://www.indiedb.com/company/pocketfiction-pocketgames4me
>>>>>> 
>>>>>> _______________________________________________
>>>>>> General mailing list
>>>>>> General at mail.worldforge.org
>>>>>> http://mail.worldforge.org/lists/listinfo/general
>>>>> 
>>>>> _______________________________________________
>>>>> General mailing list
>>>>> General at mail.worldforge.org
>>>>> http://mail.worldforge.org/lists/listinfo/general
>>>> 
>>>> _______________________________________________
>>>> General mailing list
>>>> General at mail.worldforge.org
>>>> http://mail.worldforge.org/lists/listinfo/general
>>> 
>>> _______________________________________________
>>> General mailing list
>>> General at mail.worldforge.org
>>> http://mail.worldforge.org/lists/listinfo/general
>> 
>> _______________________________________________
>> General mailing list
>> General at mail.worldforge.org
>> http://mail.worldforge.org/lists/listinfo/general
> 
> _______________________________________________
> General mailing list
> General at mail.worldforge.org
> http://mail.worldforge.org/lists/listinfo/general
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.worldforge.org/pipermail/general/attachments/20150116/8d8b7995/attachment-0001.html>


More information about the General mailing list