[WF-Infra] Website Help

Michael Miyabara-McCaskey mykarz at miyabara.com
Wed Oct 10 11:38:39 PDT 2001


Standards are great, if they represent what is standard.  But the reality
of the Internet we live is is...

Internet Explorer 4.x, 5.x and Netscape 4.x

The rest are cute, but not many people have them... In a IRC discussion
with 'Kosh' last night, he said he should have browser detection working
soon, which means we can do the right things no matter what browser shows
up.

Anyway, we do not need to worry about authoring in Netscape 4, because we
can internally control that... But we CAN NOT afford to piss people off by
telling them to come back when they upgrade their browser...

I for one am not of the mindset of "Think Different" and if we do have any
Apple people onboard, I'm not attacking the product... I'm attacking the
mindset... "Think Different" implies, "Whatever you are thinking now it's
WRONG stupid!"...

When we engage the general public, it can not be at a complexity level
that says, figure out how to upgrade your computer before you find out
what WorldForge is about.

Ok... Enough soap box.

-Michael




More information about the Infra mailing list